Glitch graphique A-Board Cps1 89626A-3

Voir le sujet précédent Voir le sujet suivant Aller en bas

Glitch graphique A-Board Cps1 89626A-3

Message  Invité le Ven 19 Oct 2012, 23:09

Salut,

Comme j'ai dis dans ma présentation j'ai un Final Fight avec une A-Board qui me fais de beaux glitchs

La B et C bord ont étais testé sur mon autre Final Fight et fonctionne .

J'ai comme matériel un Fer a soudé weller régulé ainsi qu'un multimètre et une sonde logic

J'ai vérifier l'état en visuel et à la loupe aucunes ne ma paru sèches ,pas de coupures de pistes bref elle parait vraiment propre ..







J'ai pas encore trop d'expérience en dépannage sur ce type de pcb et je sollicite donc votre aide .

D'avance merci a ceux qui voudrons bien me donné un coup de main Wink

Invité
Invité


Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  verbal kint le Sam 20 Oct 2012, 09:32

Ca pue le cps A-01 hs
avatar
verbal kint
Petite frappe
Petite frappe

Messages : 99
Date d'inscription : 21/06/2012

Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  Iro le Sam 20 Oct 2012, 11:13

Bienvenue au club :/
avatar
Iro
Soldat
Soldat

Messages : 1737
Date d'inscription : 26/09/2012
Localisation : Chilly Mazarin (91)

Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  Invité le Sam 20 Oct 2012, 11:38

ha et comment le testé pour en être sur ?


Dernière édition par edy le Sam 20 Oct 2012, 11:48, édité 1 fois

Invité
Invité


Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  verbal kint le Sam 20 Oct 2012, 11:45

Tu dessoudes et tu remplaces par un bon et tu re teste.
Vu ou il est placé pour les mesures c'est mort.
avatar
verbal kint
Petite frappe
Petite frappe

Messages : 99
Date d'inscription : 21/06/2012

Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  Invité le Sam 20 Oct 2012, 12:03

ok pour le dessoudé cela devrai pas trop mal se passé avec un décapeur thermique ,le souder aussi au flux mais reste a trouvé la pièce ,on en trouve encore ou il faut cannibalisé une autre board ?

Invité
Invité


Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  THX1138 le Sam 20 Oct 2012, 12:05

Slt

j'ai le même problème sur un Magic Sword Cps1
mais quand je test avec une autre mobo ca fait la même une belle bande noir au milieu de l’écran Sad
donc je pense que tout le jeu est mort A,B&C board, c'est quoi le "cps A-01 hs" ?? la mobo ???
je posterais des photos dans la journée Wink

>David

_________________
THX1138 aka Parker94
Mon Blog: http://arcadebootleg.blogspot.com/
avatar
THX1138
Administrateur
Administrateur

Messages : 3450
Date d'inscription : 26/04/2012
Age : 40
Localisation : Vaires S/Marne 77

Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  Invité le Sam 20 Oct 2012, 12:07

THX1138 a écrit:Slt

j'ai le même problème sur un Magic Sword Cps1
mais quand je test avec une autre mobo ca fait la même une belle bande noir au milieu de l’écran Sad
je posterais des photos dans la journée Wink

>David


Moi par contre j'ai plus de probléme si j'en change de A-Board Wink

Invité
Invité


Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  THX1138 le Sam 20 Oct 2012, 12:09

ça marche pas chez moi de changer juste de mobo Sad il doit y avoir autre chose.

>David

_________________
THX1138 aka Parker94
Mon Blog: http://arcadebootleg.blogspot.com/
avatar
THX1138
Administrateur
Administrateur

Messages : 3450
Date d'inscription : 26/04/2012
Age : 40
Localisation : Vaires S/Marne 77

Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  verbal kint le Sam 20 Oct 2012, 12:12



avatar
verbal kint
Petite frappe
Petite frappe

Messages : 99
Date d'inscription : 21/06/2012

Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  neocps1 le Sam 20 Oct 2012, 12:16

ca peut également venir de la dram...

_________________

avatar
neocps1
Modérateur
Modérateur

Messages : 4760
Date d'inscription : 17/05/2012
Age : 39
Localisation : Chateaudun

Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  Invité le Sam 20 Oct 2012, 12:22

@verbal kint

Dans l'idéal pour pouvoir prendre des mesures sur la A-Board il faudrait trouver des connecteurs, mal et femelle identique , pour pouvoir déporté la B et Et C Board et la tous deviendrai beaucoup plus simple, c'est surement du Din quelque chose je chercherai ou au pire les prendre sur un autre cps1 hs .

Invité
Invité


Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  Invité le Sam 20 Oct 2012, 12:24

THX1138 a écrit:ça marche pas chez moi de changer juste de mobo Sad il doit y avoir autre chose.

>David

cela parai vraiment improbable que les 3 boards soit hs ?

Invité
Invité


Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  Invité le Sam 20 Oct 2012, 12:31

neocps1 a écrit:ca peut également venir de la dram...


J'aime quant on me donne de l'espoir ^^ , d'ailleurs tu n'avais pas créer une eprom de teste il me semble avoir lu cela sur un post du forum .

Invité
Invité


Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  neocps1 le Sam 20 Oct 2012, 12:32

edy a écrit:
neocps1 a écrit:ca peut également venir de la dram...


J'aime quant on me donne des l'espoir ^^ , d'ailleurs tu n'avais pas créer une eprom de teste il me semble avoir lu cela sur un post du forum .

oui mais ca ne teste pas la dram faute d'info sur la facon d'y accéder

_________________

avatar
neocps1
Modérateur
Modérateur

Messages : 4760
Date d'inscription : 17/05/2012
Age : 39
Localisation : Chateaudun

Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  Invité le Sam 20 Oct 2012, 13:55

ok c'est bien dommage , du coup le cpu est trouvable que sur une autre carte ou il existe des stocks ?

Invité
Invité


Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  Invité le Dim 21 Oct 2012, 22:41

Bon apparemment vous aviez raison depuis le début c'est bien C.P.S A-01 qui a rendu l’âme, j'ai pris un coup au moral Crying or Very sad

Je vais me pencher sur mon Street Hyper Fighting qui lui a plus de son .

Invité
Invité


Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  neocps1 le Lun 22 Oct 2012, 11:15

edy a écrit:Bon apparemment vous aviez raison depuis le début c'est bien C.P.S A-01 qui a rendu l’âme, j'ai pris un coup au moral Crying or Very sad

Je vais me pencher sur mon Street Hyper Fighting qui lui a plus de son .

Comment as-tu validé le fait que ton problème venait bien de ce chip ? Il y a un paquet de portes logiques
qui peuvent potentiellement être incriminées sur la carte.

_________________

avatar
neocps1
Modérateur
Modérateur

Messages : 4760
Date d'inscription : 17/05/2012
Age : 39
Localisation : Chateaudun

Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  Invité le Lun 22 Oct 2012, 11:32

salut,

Dans une premier temps j'ai dessouder les ram pour les tester avec mon xeltek, elles sont toutes opérationnel ,dans un deuxième temps j'ai ressouder le A-01 avec du flux et regarder à la loupe , si il y avais pas de court circuit entre les pattes , j'ai aussi vérifier la continuité des pistes a partir de A-01 jusqu'au connecteur cn3 et 4 .

Pour les portes logique j'ai pas pu les tester vu quelles ne sont pas accessibles.




Invité
Invité


Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  neocps1 le Lun 22 Oct 2012, 11:36

edy a écrit:salut,

Dans une premier temps j'ai dessouder les ram pour les tester avec mon xeltek, elles sont toutes opérationnel ,dans un deuxième temps j'ai ressouder le A-01 avec du flux et regarder à la loupe , si il y avais pas de court circuit entre les pattes , j'ai aussi vérifier la continuité des pistes a partir de A-01 jusqu'au connecteur cn3 et 4 .

Pour les portes logique j'ai pas pu les tester vu quelles ne sont pas accessibles.

Sans les tester, tu peux faire comme moi, c'est à dire procéder à des échanges entres puces de même référence.
Si le fonctionnement change, nécessairement au moins une des deux est fautive.
Et vu qu'il s'agit de smt, ca peut aller viter à dessouder / ressouder.

J'ai l'impression que beaucoup de problèmes de A board sont liés à des défauts d'adressage de la ram video.

Certains circuits logiques sont justement entre la vram et le cps-a, qui pourraient être suspects.

De plus, il semblerait que le pal BUF1 puisse avoir un impact.

_________________

avatar
neocps1
Modérateur
Modérateur

Messages : 4760
Date d'inscription : 17/05/2012
Age : 39
Localisation : Chateaudun

Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  Invité le Lun 22 Oct 2012, 11:51

c'est une solution aussi tu as raison ,je vais voir a trouver les compo soit en achetant les dites références ou en les trouvant sur une autres carte .

Pour le pal buffer 1 la je peut toujours le changer avec un autre .

Tu as quoi comme matériel de soudage ,station a air chaud ou fer classique ?


Dernière édition par edy le Lun 22 Oct 2012, 12:16, édité 1 fois

Invité
Invité


Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  neocps1 le Lun 22 Oct 2012, 11:54

J'ai une station Aoyue 968 dont je suis très satisfait, et pour la partie analyse,
un oscilloscope numérique 2x 100 Mhz, sans compter quelques trucs à côté.

_________________

avatar
neocps1
Modérateur
Modérateur

Messages : 4760
Date d'inscription : 17/05/2012
Age : 39
Localisation : Chateaudun

Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  Invité le Lun 22 Oct 2012, 12:09

tu as l'équipement qui vas bien ,surtout pour la station , l'oscillo aussi mais c'est un budget tous ce matériel .

Je serai curieux de voir les bancs de teste des pcb que capcom avais a l'époque , il devais bien assuré le dépannage des pcb ou sous traité avec des sociétés .

Il dois bien y avoir un repair log officiel des pannes courantes ainsi que leurs solutions .

J'avoue que j'ai bien envie de me trouver 4 connecteur CN et de les câblés afin de déporté les deux autres Board pour pouvoir tester les compo tranquillement c'est vraiment frustrant de pas avoir d' accès.

Invité
Invité


Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  neocps1 le Lun 22 Oct 2012, 13:30

edy a écrit:tu as l'équipement qui vas bien ,surtout pour la station , l'oscillo aussi mais c'est un budget tous ce matériel .

Clairement oui, mais quel confort ! Et toi ?

edy a écrit:Je serai curieux de voir les bancs de teste des pcb que capcom avais a l'époque , il devais bien assuré le dépannage des pcb ou sous traité avec des sociétés .
Il dois bien y avoir un repair log officiel des pannes courantes ainsi que leurs solutions .

J'en suis pas persuadé. A mon avis, c'était plus rentable de changer directement ce qui posait problème.

edy a écrit:J'avoue que j'ai bien envie de me trouver 4 connecteur CN et de les câblés afin de déporté les deux autres Board pour pouvoir tester les compo tranquillement c'est vraiment frustrant de pas avoir d' accès.

Je crois que bonky avait commencé. Il faudrait voir s'il a avancé.

_________________

avatar
neocps1
Modérateur
Modérateur

Messages : 4760
Date d'inscription : 17/05/2012
Age : 39
Localisation : Chateaudun

Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  Invité le Mar 23 Oct 2012, 00:37

moi j'ai un fer weller WD 1M





une sonde logic et un decapeur thermique proxxon mini




sinon pour le déport rien compliquer , c'est juste que cela fais un sacré paquet de fils et soudures

Invité
Invité


Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  dlfrsilver le Jeu 06 Déc 2012, 23:47

Mes mecs : chouffez ce que je viens de trouver :

http://www.pacificcable.com/Picture_Page.asp?DataName=IDH64

Le connecteur 64 PIN male utilisé par capcom sur ses plaques CPS-1 !!!! Bon c'est 21 dollars, mais ça peut valoir le coup pour
créer un set de cables de connexion pour mettre la CPS-B en déporté, et donc pouvoir mesure ou tester les TTLs ou les puces
sur les cartes Very Happy yippeeee !!!!

Le même connecteur en femelle 64 pin :

http://www.pacificcable.com/Picture_Page.asp?DataName=IDE64

Donc bon je vous l'accorde, c'est pas donné, mais ça donne sérieux envie non ?

Je pense à Neocps1 et loupsifer entre autre Smile
avatar
dlfrsilver
Petite frappe
Petite frappe

Messages : 77
Date d'inscription : 28/11/2012

Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  loupsifer le Ven 07 Déc 2012, 09:25

edy a écrit:Bon apparemment vous aviez raison depuis le début c'est bien C.P.S A-01 qui a rendu l’âme, j'ai pris un coup au moral Crying or Very sad

Je vais me pencher sur mon Street Hyper Fighting qui lui a plus de son .

Pour ma part, je pense que le A01 n'est pas toujours la cause des problémes graphiques, je reste persuadé que c'est ou la RAm ou un probléme logique.
Bien souvent tout le monde "s'attaque" au A01 à tort, par contre sur les problémes de sprite altérés, les bandes verticales non couvertes etc... là il peut jouer un rôle...

Je viens d'avoir une PCB qui a un probléme similaire au tien, dés que j'ai un peu de temps (je suis sur les Playchoice et VS system en ce moment Wink ) je vais m'y attaquer...


dlfrsilver a écrit:Mes mecs : chouffez ce que je viens de trouver :

http://www.pacificcable.com/Picture_Page.asp?DataName=IDH64

Le connecteur 64 PIN male utilisé par capcom sur ses plaques CPS-1 !!!! Bon c'est 21 dollars, mais ça peut valoir le coup pour
créer un set de cables de connexion pour mettre la CPS-B en déporté, et donc pouvoir mesure ou tester les TTLs ou les puces
sur les cartes Very Happy yippeeee !!!!

Le même connecteur en femelle 64 pin :

http://www.pacificcable.com/Picture_Page.asp?DataName=IDE64

Donc bon je vous l'accorde, c'est pas donné, mais ça donne sérieux envie non ?

Je pense à Neocps1 et loupsifer entre autre Smile


Merci, Bonky a décidé de s'attaquer à réaliser l'adaptateur...il faut lui laisser le temps, aprés il fera les CPS2 clown
Les connecteurs que tu as trouvé c'est vraiment top, mais il ne résistent pas à la chaleur du fer à souder Evil or Very Mad
Ce sont des connecteurs à sertir, il faut l'outil adéquat, je vais fouiller dans mon ancien atelier si j'ai gardé ça je pense que ça va le faire.
Sertir des nappes de cette taille entre deux planches de bois et l'étau, j'ai dèja essayé et c'est une méthode de foireux.
avatar
loupsifer
VIP+
VIP+

Messages : 499
Date d'inscription : 13/05/2012
Localisation : Chato

Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  dlfrsilver le Ven 07 Déc 2012, 10:25

loupsifer a écrit:
edy a écrit:Bon apparemment vous aviez raison depuis le début c'est bien C.P.S A-01 qui a rendu l’âme, j'ai pris un coup au moral Crying or Very sad

Je vais me pencher sur mon Street Hyper Fighting qui lui a plus de son .

Pour ma part, je pense que le A01 n'est pas toujours la cause des problémes graphiques, je reste persuadé que c'est ou la RAm ou un probléme logique.
Bien souvent tout le monde "s'attaque" au A01 à tort, par contre sur les problémes de sprite altérés, les bandes verticales non couvertes etc... là il peut jouer un rôle...

Je viens d'avoir une PCB qui a un probléme similaire au tien, dés que j'ai un peu de temps (je suis sur les Playchoice et VS system en ce moment Wink ) je vais m'y attaquer...


dlfrsilver a écrit:Mes mecs : chouffez ce que je viens de trouver :

http://www.pacificcable.com/Picture_Page.asp?DataName=IDH64

Le connecteur 64 PIN male utilisé par capcom sur ses plaques CPS-1 !!!! Bon c'est 21 dollars, mais ça peut valoir le coup pour
créer un set de cables de connexion pour mettre la CPS-B en déporté, et donc pouvoir mesure ou tester les TTLs ou les puces
sur les cartes Very Happy yippeeee !!!!

Le même connecteur en femelle 64 pin :

http://www.pacificcable.com/Picture_Page.asp?DataName=IDE64

Donc bon je vous l'accorde, c'est pas donné, mais ça donne sérieux envie non ?

Je pense à Neocps1 et loupsifer entre autre Smile


Merci, Bonky a décidé de s'attaquer à réaliser l'adaptateur...il faut lui laisser le temps, aprés il fera les CPS2 clown
Les connecteurs que tu as trouvé c'est vraiment top, mais il ne résistent pas à la chaleur du fer à souder Evil or Very Mad
Ce sont des connecteurs à sertir, il faut l'outil adéquat, je vais fouiller dans mon ancien atelier si j'ai gardé ça je pense que ça va le faire.
Sertir des nappes de cette taille entre deux planches de bois et l'étau, j'ai dèja essayé et c'est une méthode de foireux.

Tu sais quoi Smile J'ai ramené à la maison mes cartes CPS1 de Magic Sword et Final Fight.

Final fight a des problèmes graphiques, faut que je vois ça, et Magic Sword, j'ai un problème de sprites, graphismes de fond et tout. J'ai déjà remplacé certaines maskrom à la con custom de capcom par de la 27C400, seul modèle utilisable Sad J'ai comme des parasites, et la carte ne démarre plus.

Je posterais des photos, peut-être que ça te parlera. En tout cas la carte est propre, sans rayure et le CPS-01-A est bon état apparent (si c'est de RAM, je vais encore douiller, hein David lool).

Pour Final fight, la carte boot et s'arrete sur écran noir, avec quelques sprites qui apparaissent furtivement vite fait.
avatar
dlfrsilver
Petite frappe
Petite frappe

Messages : 77
Date d'inscription : 28/11/2012

Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  loupsifer le Ven 07 Déc 2012, 11:24

dlfrsilver a écrit:

...Magic Sword, j'ai un problème de sprites, graphismes de fond et tout. J'ai déjà remplacé certaines maskrom à la con custom de capcom par de la 27C400, seul modèle utilisable Sad J'ai comme des parasites, et la carte ne démarre plus.

Je posterais des photos, peut-être que ça te parlera. En tout cas la carte est propre, sans rayure et le CPS-01-A est bon état apparent (si c'est de RAM, je vais encore douiller, hein David lool).

Pour Final fight, la carte boot et s'arrete sur écran noir, avec quelques sprites qui apparaissent furtivement vite fait.

Pour Magic Sword, il faut déterminer si le probléme est issu de la A, B ou C Board, ça simplifie les choses pour la suite...donc autant que possible laisse les MaskRom...si elles fonctionnent !
Pour final fight...quelques sprites puis rien c'est soit la Works_Ram, de la logique en défaut, soit le A01 (très probable).
Verifie si le A01 reçoit le reset...avec ta logic prob en E4 (connecteur CN3) sur la B_board et le 68000 en C9 (connecteur CN2) ainsi que son M51953 en 11D (détéction du voltage). (je parle d'un GM).




Dernière édition par loupsifer le Ven 07 Déc 2012, 11:33, édité 2 fois
avatar
loupsifer
VIP+
VIP+

Messages : 499
Date d'inscription : 13/05/2012
Localisation : Chato

Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  dlfrsilver le Ven 07 Déc 2012, 11:30

loupsifer a écrit:
dlfrsilver a écrit:

...Magic Sword, j'ai un problème de sprites, graphismes de fond et tout. J'ai déjà remplacé certaines maskrom à la con custom de capcom par de la 27C400, seul modèle utilisable Sad J'ai comme des parasites, et la carte ne démarre plus.

Je posterais des photos, peut-être que ça te parlera. En tout cas la carte est propre, sans rayure et le CPS-01-A est bon état apparent (si c'est de RAM, je vais encore douiller, hein David lool).

Pour Final fight, la carte boot et s'arrete sur écran noir, avec quelques sprites qui apparaissent furtivement vite fait.

Pour Magic Sword, il faut déterminer si le probléme est issu de la A, B ou C Board, ça simplifie les choses pour la suite...donc autant que possible laisse les MaskRom...si elles fonctionnent !
Pour final fight...quelques sprites puis rien c'est soit la Works_Ram, de la logique en défaut, soit le A01 (très probable).
Verifie si le A01 reçoit le reset...avec ta logic prob en E4 (connecteur CN3) sur la B_board et le 68000 en C9 (connecteur CN2) ainsi que son M51953 en 11D (détéction du voltage). (je parle d'un GM).


Je te mets les photos de mes boards ce soir Smile J'espère par contre que mon supergun smallcab deluxe sera arrivé chez mes parents Smile Sinon ça va être dur pour les photos Smile
avatar
dlfrsilver
Petite frappe
Petite frappe

Messages : 77
Date d'inscription : 28/11/2012

Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  Invité le Ven 07 Déc 2012, 23:27

ok loupsifer je suis toujours en attente de mes ram .

dlfrsilver bien le lien mais ils sont pas donner les connecteur What a Face

Invité
Invité


Revenir en haut Aller en bas

Re: Glitch graphique A-Board Cps1 89626A-3

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum