affichage flou a l'allumage ?

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

affichage flou a l'allumage ?

Message  kusa le Mar 08 Mai 2012, 21:02

j'ai ce souci depuis au moin 1 ans sur mon egret, lors de son allumage a froid, l'image est tres flou et il faut attendre 5 bonnes minutes
pour qu'elle soit nette, une idee du probleme ?

merci ^^
avatar
kusa
Soldat
Soldat

Messages : 1876
Date d'inscription : 08/05/2012
Age : 38
Localisation : marseille

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  Crabotobot le Mar 08 Mai 2012, 21:19

:boulet:


Dernière édition par Crabotobot le Mer 09 Mai 2012, 12:08, édité 1 fois
avatar
Crabotobot
Modérateur
Modérateur

Messages : 1967
Date d'inscription : 03/05/2012
Age : 40

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  kusa le Mar 08 Mai 2012, 21:26

j'imagine bien que ca doit etre une usure de quelque chose...
apres une platine ca doit pas courir les rues non ?
avatar
kusa
Soldat
Soldat

Messages : 1876
Date d'inscription : 08/05/2012
Age : 38
Localisation : marseille

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  THX1138 le Mar 08 Mai 2012, 21:54

je me renseigne pour ton problème Wink
je compte faire plus tard un tuto sur les pannes générique des platine Jap [ms9, ms8, tri-fréquence, Sanwa]

>David

_________________
THX1138 aka Parker94
Mon Blog: http://arcadebootleg.blogspot.com/
avatar
THX1138
Administrateur
Administrateur

Messages : 3448
Date d'inscription : 26/04/2012
Age : 40
Localisation : Vaires S/Marne 77

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  Crabotobot le Mar 08 Mai 2012, 22:14

Y'en avait une a vendre au début de la semaine t'en trouves quand même facilement , ta borne est loin dêtre morte mais penses-y et même dans 10 ans ta borne te diras merci .
avatar
Crabotobot
Modérateur
Modérateur

Messages : 1967
Date d'inscription : 03/05/2012
Age : 40

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  Invité le Mer 09 Mai 2012, 10:00

Crabotobot a écrit:Moi je veux pas te faire peur mais je dirai THT fatigué

Trouve toi une platine MS9 de rechange ca te servira un jour Wink

N'importe nawak Mad

A les légendes urbaines!

Invité
Invité


Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  luke2fr le Mer 09 Mai 2012, 10:45

besoin d'un capkit, non ?
avatar
luke2fr
Hé hop! une bouteille de rhum!
Hé hop! une bouteille de rhum!

Messages : 368
Date d'inscription : 08/05/2012
Age : 37
Localisation : 92 - Neuilly sur seine

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  Crabotobot le Mer 09 Mai 2012, 12:04

yannick a écrit:
Crabotobot a écrit:Moi je veux pas te faire peur mais je dirai THT fatigué

Trouve toi une platine MS9 de rechange ca te servira un jour Wink

N'importe nawak Mad

A les légendes urbaines!

Ba tant mieux alors c'est toujours ce que j'ai pu lire sur Gamoo ou autre

Je veux bien des indices Yannick car j'ai le même problème avec ma N'styl écran Hantarex MTC 9100 (de mémoire) a l'allumage la borne est soit tres flou (ca brule les yeux) ou nickel puis se dégrade ou l'inverse , c'est tres flou et ca s'arrange.

Désolé pour ma connerie balancé comme ca sur des "on dit" ...

Par contre je maintiens que d'avoir une platine d'avance de nos jours c'est pas du luxe , non ?
avatar
Crabotobot
Modérateur
Modérateur

Messages : 1967
Date d'inscription : 03/05/2012
Age : 40

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  Invité le Mer 09 Mai 2012, 12:45

Si tu savais le nombre de conneries qui sont véhiculées sur les platines,ça me rend fou.
Je ferais une petite photo avec les capa à changés sur les ms9.
Le prochain qui arrive avec un truc genre ma platine est morte les potards sont à fond,gare à ces fesses!

Une platine d'avance, oui c'est cool,mais c'est parfois un luxe inaccessible.Genre une platine de windy 1


Dernière édition par yannick le Mer 09 Mai 2012, 12:48, édité 1 fois

Invité
Invité


Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  luke2fr le Mer 09 Mai 2012, 12:46

te casses pas, ca se trouve facile : http://www.ebay.com/itm/Nanao-MS9-29A-Cap-Kit-Monitor-Repair-/200518122661
avatar
luke2fr
Hé hop! une bouteille de rhum!
Hé hop! une bouteille de rhum!

Messages : 368
Date d'inscription : 08/05/2012
Age : 37
Localisation : 92 - Neuilly sur seine

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  kusa le Mer 09 Mai 2012, 13:23

yannick a écrit:Si tu savais le nombre de conneries qui sont véhiculées sur les platines,ça me rend fou.
Je ferais une petite photo avec les capa à changés sur les ms9.
Le prochain qui arrive avec un truc genre ma platine est morte les potards sont à fond,gare à ces fesses!

si jamais tu fait quelque chose de propre, ca pourrait meme figurer en post it dans la section aide depannage Very Happy

c'est vital ce genre d'information !
avatar
kusa
Soldat
Soldat

Messages : 1876
Date d'inscription : 08/05/2012
Age : 38
Localisation : marseille

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  THX1138 le Mer 09 Mai 2012, 13:30

c'est prévu, faut que je le motive Wink

>David

_________________
THX1138 aka Parker94
Mon Blog: http://arcadebootleg.blogspot.com/
avatar
THX1138
Administrateur
Administrateur

Messages : 3448
Date d'inscription : 26/04/2012
Age : 40
Localisation : Vaires S/Marne 77

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  loupsifer le Dim 13 Mai 2012, 19:10

Salut,

Attention, avant d'intervenir sur une THT il faut la décharger...DANGER
Une image Floue à froid, est souvent due à un problème de transformateur haute tension ( THT ) ou de connectique qui va de la THT au socket/ventouse, partie en plastique qui permet de fixer la platine d’amplification vidéo au tube.
Si nécessaire, un démontage du câble et un bon nettoyage ne serait pas superflu.
Le vieillissement de la connectique est le plus souvent la cause principale...sur mon Egret2, j’ai été obligé de :
1- Décharger la THT
2- Nettoyer le câble THT/ventouse et de « soulager le collier» du câble de THT qui était un peut trop «tendu/contraint».
3- Refaire les soudures de la THT, méticuleusement.
Depuis c’est impeccable.
Attention, il faut vérifier avant de tout refermer, qu'aucun câble n'accroche la platine au cul du tube, lors de la rotation de l'écran !!!

avatar
loupsifer
VIP+
VIP+

Messages : 499
Date d'inscription : 13/05/2012
Localisation : Chato

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  Invité le Dim 13 Mai 2012, 19:21

Si je peux me permettre,
Les MS9 n'ont pas besoin d'être décharger car la tht comporte une résistance interne qui décharge la tht en quelques secondes.Par contre il est vrai que les soudures peuvent lâcher au cul du tube et sur la platine elle même.

Invité
Invité


Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  loupsifer le Dim 13 Mai 2012, 19:47

Oui mais, c'est une vieille habitude que je garde et que je préconise toujours...sait on jamais!
J'en connais qui mettent leurs doigts partout et n'importe ou clown
avatar
loupsifer
VIP+
VIP+

Messages : 499
Date d'inscription : 13/05/2012
Localisation : Chato

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  kusa le Dim 13 Mai 2012, 20:42

donc le premier point de verification que je devrait faire serait de verifier les soudures de la tht, et pourquoi pas nettoyer le cable et verifier son branchement ?
avatar
kusa
Soldat
Soldat

Messages : 1876
Date d'inscription : 08/05/2012
Age : 38
Localisation : marseille

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  loupsifer le Dim 13 Mai 2012, 20:44

Oui et à chaud à l'allumage vérifies que tu n'as pas de fuite de THT...léger sifflemnt, légers claquements...
avatar
loupsifer
VIP+
VIP+

Messages : 499
Date d'inscription : 13/05/2012
Localisation : Chato

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  Invité le Dim 13 Mai 2012, 21:23

Bon,david m'a bien pris la tête je vais vous faire un tuto sur la ms9,mais vidéo.Je ne suis pas un littéraire donc pour moi la conjugaison et la syntaxe Evil or Very Mad

Invité
Invité


Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  THX1138 le Dim 13 Mai 2012, 22:41

yannick a écrit:Bon,david m'a bien pris la tête je vais vous faire un tuto sur la ms9,mais vidéo.Je ne suis pas un littéraire donc pour moi la conjugaison et la syntaxe Evil or Very Mad

: :merci:

>David

_________________
THX1138 aka Parker94
Mon Blog: http://arcadebootleg.blogspot.com/
avatar
THX1138
Administrateur
Administrateur

Messages : 3448
Date d'inscription : 26/04/2012
Age : 40
Localisation : Vaires S/Marne 77

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  Crabotobot le Dim 13 Mai 2012, 23:00

Yannick je veux des réponses cyclops je dis que c'est un problème de THT tu me dis que je dis de la merde je me prosterne devant toi car "et oui je suis une sous-sous-sous merde en electronique ,loupsifer que je ne remet absoulument pas en cause dis que c'est la THT et tu ne dis rien , je veux une explication :féduboudin: Razz
avatar
Crabotobot
Modérateur
Modérateur

Messages : 1967
Date d'inscription : 03/05/2012
Age : 40

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  kusa le Dim 13 Mai 2012, 23:00


THX1138 a écrit:
yannick a écrit:Bon,david m'a bien pris la tête je vais vous faire un tuto sur la ms9,mais vidéo.Je ne suis pas un littéraire donc pour moi la conjugaison et la syntaxe Evil or Very Mad

: :merci:

>David
lol !
avatar
kusa
Soldat
Soldat

Messages : 1876
Date d'inscription : 08/05/2012
Age : 38
Localisation : marseille

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  Invité le Dim 13 Mai 2012, 23:12

Crabotobot a écrit:Yannick je veux des réponses cyclops je dis que c'est un problème de THT tu me dis que je dis de la merde je me prosterne devant toi car "et oui je suis une sous-sous-sous merde en electronique ,loupsifer que je ne remet absoulument pas en cause dis que c'est la THT et tu ne dis rien , je veux une explication :féduboudin: Razz

Une tht ne peut pas faiblir ce n'est qu'un transfo donc c'est soit ça fonctionne ou soit ça ne fonctionne pas!Une soudure cassée peu parasité le truc mais bon c'est rare car habituellement une soudure cassé c'est écran noir!Je ne suis pas parole d'évangile mais moi perso,le cas de loupsifer, je ne l'ai jamais vu!

Invité
Invité


Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  Crabotobot le Dim 13 Mai 2012, 23:23

: :merci:
avatar
Crabotobot
Modérateur
Modérateur

Messages : 1967
Date d'inscription : 03/05/2012
Age : 40

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  loupsifer le Lun 14 Mai 2012, 07:58

Crabotobot a écrit:Yannick je veux des réponses cyclops je dis que c'est un problème de THT tu me dis que je dis de la merde je me prosterne devant toi car "et oui je suis une sous-sous-sous merde en electronique ,loupsifer que je ne remet absoulument pas en cause dis que c'est la THT et tu ne dis rien , je veux une explication :féduboudin: Razz

...Je dis qu'il faut commencer par vérifier la THT, dans 90% des cas le problème d'une image floue avec un démarrage à froid, mais cela peut être aussi autre chose...faut vérifier dans l'ordre Very Happy .

Le capkit aussi à une influence, mais plus dans la précision des couleurs, contours stabilité de l'image etc. qui combinées donne une image "fardasse", les lignes verticales et horizontales sont imprécises...avec des condos fatigués. Voilà pour les symptômes.
D'après tout ça il faut agir, après c'est à celui qui est aux manettes d'agir là ou il faut.
Voici un schéma de connexion :


avatar
loupsifer
VIP+
VIP+

Messages : 499
Date d'inscription : 13/05/2012
Localisation : Chato

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  loupsifer le Lun 14 Mai 2012, 08:11

yannick a écrit:
Crabotobot a écrit:Yannick je veux des réponses cyclops je dis que c'est un problème de THT tu me dis que je dis de la merde je me prosterne devant toi car "et oui je suis une sous-sous-sous merde en electronique ,loupsifer que je ne remet absoulument pas en cause dis que c'est la THT et tu ne dis rien , je veux une explication :féduboudin: Razz

Une tht ne peut pas faiblir ce n'est qu'un transfo donc c'est soit ça fonctionne ou soit ça ne fonctionne pas!Une soudure cassée peu parasité le truc mais bon c'est rare car habituellement une soudure cassé c'est écran noir!Je ne suis pas parole d'évangile mais moi perso,le cas de loupsifer, je ne l'ai jamais vu!

Ah bon ?
Pourtant les condensateurs "autour de la THT et tripleur" ont souvent des soudures avec de mauvais contacts...je dis il faut vérifier et même refaire les soudures avant d'aller plus loin.
C'est sur je prends un risque d'écrire ça sans le voir mais bon c'est à celui qui à le matériel qui doit faire les vérifs...et ainsi il pourra avancer.

avatar
loupsifer
VIP+
VIP+

Messages : 499
Date d'inscription : 13/05/2012
Localisation : Chato

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  Invité le Lun 14 Mai 2012, 08:52

Les condos souffre mais pas la tht elle même

Invité
Invité


Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  loupsifer le Lun 14 Mai 2012, 09:02

Oui, là on avance et ce n'est pas pour cela que les condos sont HS.
Avant de passer au capkit...il faut vérifier la ligne HT (THT) comme je l'ai écrit dans mon premier post.
Aprés c'est une autre étape...dans l'intervention.
Ou alors Kusa t'envoi la platine Laughing
avatar
loupsifer
VIP+
VIP+

Messages : 499
Date d'inscription : 13/05/2012
Localisation : Chato

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  Invité le Lun 14 Mai 2012, 09:13

Le truc c'est qu'un utilisateur n'est pas un technicien,il faut donc une méthode simple à la portée de tous (attention à celui qui dit sauf mumu).Donc on va dire qu'en cas de panne sur une ms9 tu fait un capkit, tu vérifie les soudures et tu à 90% de chance que ta platine re-fonctionne.

Invité
Invité


Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  loupsifer le Lun 14 Mai 2012, 09:19

On est d'accord. mais plutôt dans cet ordre sans vouloir te commander.
1- tu vérifies les TOUTES les soudures
2- si pas de résultat tu fais un capkit.
3- tu revérifies les soudures et passages de câbles, sinon gare à la casse.

Donc, moi j'ai vérifié mes soudures et je n'ai pas fait de capkit. Et voilà mon affaire qui marche.
avatar
loupsifer
VIP+
VIP+

Messages : 499
Date d'inscription : 13/05/2012
Localisation : Chato

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  kusa le Lun 14 Mai 2012, 13:47

eh ne vous battez pas hein ?!
c'est tres simple on va trancher, celui qui passe a la maison me faire le travail a gagné, comme ca pas d'excuse Very Happy

qu est ce que vous en pensez ? What a Face
avatar
kusa
Soldat
Soldat

Messages : 1876
Date d'inscription : 08/05/2012
Age : 38
Localisation : marseille

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  Crabotobot le Lun 14 Mai 2012, 13:48

J'en pense que ta sign te va a merveille What a Face
avatar
Crabotobot
Modérateur
Modérateur

Messages : 1967
Date d'inscription : 03/05/2012
Age : 40

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  loupsifer le Lun 14 Mai 2012, 18:23

kusa a écrit:eh ne vous battez pas hein ?!
c'est tres simple on va trancher, celui qui passe a la maison me faire le travail a gagné, comme ca pas d'excuse Very Happy

qu est ce que vous en pensez ? What a Face

Simple échange de point de vue.

avatar
loupsifer
VIP+
VIP+

Messages : 499
Date d'inscription : 13/05/2012
Localisation : Chato

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  Bonky le Lun 14 Mai 2012, 18:32

kusa a écrit:eh ne vous battez pas hein ?!
c'est tres simple on va trancher, celui qui passe a la maison me faire le travail a gagné, comme ca pas d'excuse Very Happy

qu est ce que vous en pensez ? What a Face

Sacré fred

Allez parce que c'est toi : :fouetard:

C'est des échanges très constructifs ^^ ce qui nous permet de mieux comprendre Very Happy
Merci messieurs Wink , faites nous de beaux Tuto. C'est sympa de fournir toutes ces explications.
avatar
Bonky
Capcom lover ^^
Capcom lover ^^

Messages : 2776
Date d'inscription : 22/04/2012
Age : 42
Localisation : Rognac

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  loupsifer le Lun 14 Mai 2012, 19:14

Tu veux un Tuto et ben voilà le tuto pour les Hantarex MTC9000.
Celui ci, il date, je ne sais plus ou j'avais eu cela...mais il me ser encore aujourd'hui...il est pas beau ce Tuto!
A toi Yannick, je veux le même pour les Nanao Ms8/9, moi j'ai fait mon "boulet" clown




Dernière édition par loupsifer le Lun 14 Mai 2012, 19:46, édité 1 fois
avatar
loupsifer
VIP+
VIP+

Messages : 499
Date d'inscription : 13/05/2012
Localisation : Chato

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  THX1138 le Lun 14 Mai 2012, 19:24

oui, peu mieux faire comme tuto quand meme Wink un poil plus clair cyclops

>David

_________________
THX1138 aka Parker94
Mon Blog: http://arcadebootleg.blogspot.com/
avatar
THX1138
Administrateur
Administrateur

Messages : 3448
Date d'inscription : 26/04/2012
Age : 40
Localisation : Vaires S/Marne 77

Revenir en haut Aller en bas

Re: affichage flou a l'allumage ?

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum