Probleme carte 3000 in 1 et tv sony 100Hz

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme carte 3000 in 1 et tv sony 100Hz

Message  boo le Mar 13 Oct 2015, 14:54

Bonjour la communauté! Je sollicite votre aide sur un problème que je rencontre actuellement.
Je possède une tv sony trinitron 82 cm de type 100Hz, jusqu'il n'y pas longtemps je jouais dessus avec un slot mvs (2z) en passant par un supergun de type sigma raijin et tout ce passait très bien jusqu'au jour où je me suis décidé à aller un peu plus loin dans l'arcade et ai acquis une carte multijeux game family 3000in1. Une fois branché à la tv j'ai remarqué comme un léger tremblement vertical de l'image qu'aucun réglage n'arrive à palier . Si je branche le tout sur mon autre tv sony type HDready l'image est bien stable (mais moins belle merci la hd) .
Je ne comprends pas pourquoi le slot mvs passe et pas la carte, n'ont-elles pas toutes les deux une sortie en 15kz? Si quelqu'un pouvait m'éclairer sur ce qui m'arrive çà serait super sympa! Le rachat d'une tv cathodique plus basique 50-60 Hz règlerait-il le problème ?
Merci d'avance pour votre aide !
avatar
boo
En rodage ^^
En rodage ^^

Messages : 6
Date d'inscription : 09/06/2015

Revenir en haut Aller en bas

Re: Probleme carte 3000 in 1 et tv sony 100Hz

Message  _n3o_ le Mar 13 Oct 2015, 15:23

Tu as testé les differents modes videos sur la (merde) 3000in1 ? (PAL/NTSC etc)

Sans dec pourquoi t'as acheté cette daube totalement obsolete ? ?!
avatar
_n3o_
Soldat
Soldat

Messages : 1576
Date d'inscription : 09/04/2013
Age : 36
Localisation : Colomiers (31)

Revenir en haut Aller en bas

Re: Probleme carte 3000 in 1 et tv sony 100Hz

Message  boo le Mar 13 Oct 2015, 15:49

Embarassed Embarassed Embarassed Oui je sais çà sent bon le made in china, j'ai déjà du dépanner le disque dur et mon pc fait bien plus et bien mieux (merci hyperspin) mais je l'ai eu à un bon prix sur néo arcadia, et pour le relier à mon sigma c'était vraiment plus simple!
J'ai en effet essayé les mode pal ntsc ... et seul le mode pal affiche l'image ( pourtant j'ai un câble rgb je pensais que le ntsc serait accessible)
J'ai aussi essayer le service mode de la tv mais je n'ai pas vu d'option pour désactiver le mode 100HZ.
Comme tout se passe nickel sur une tv récente je pense pas que la carte est un défaut, et comme le sigma fonctionne a merveille avec le slot sur la catho je sais qu'il marche aussi.
Dois-je essayer de jouer avec le réglage du 5v derrière le sigma ( je suis pas très chaud à cette idée)
avatar
boo
En rodage ^^
En rodage ^^

Messages : 6
Date d'inscription : 09/06/2015

Revenir en haut Aller en bas

Re: Probleme carte 3000 in 1 et tv sony 100Hz

Message  neocps1 le Mar 13 Oct 2015, 16:06

de mémoire, via la télécommande, tu peux accéder au paramétrage de la video. Notamment sélectionner PAL, NTSC, NTSC-J, voire même 15, 24 et 31 Khz.

Essaye de changer le mode d'affichage pour voir si ca change quelque chose de ton côté

_________________

avatar
neocps1
Modérateur
Modérateur

Messages : 4760
Date d'inscription : 17/05/2012
Age : 39
Localisation : Chateaudun

Revenir en haut Aller en bas

Re: Probleme carte 3000 in 1 et tv sony 100Hz

Message  boo le Mar 13 Oct 2015, 16:30

Merci pour votre aide !
Néocps1 si j'ai bien le réglage pal ntsc etc je n'ai vu nul part un réglage possible de la fréquence, le mode d'emplois n'en fait aucune référence, pourtant je suis d'accord je pense que cela m'aiderait en effet!
Si quelqu'un peu m'en dire plus!
avatar
boo
En rodage ^^
En rodage ^^

Messages : 6
Date d'inscription : 09/06/2015

Revenir en haut Aller en bas

Re: Probleme carte 3000 in 1 et tv sony 100Hz

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum