Capcom 1943

Voir le sujet précédent Voir le sujet suivant Aller en bas

Capcom 1943

Message  funkycochise le Ven 02 Mai 2014, 15:45

Bonjour à tous,

Ayant un peu de temps cette après midi, j'ai ressorti de mes armoire ce bon vieux 1943.



mais en cours de partie j'ai eu droit à ça :



le sprites dégagent suivant le déroulement du jeu, un porte avion qui apparait/disparait, j'en passe et des meilleurs dans le genre.

Une idée de ce qui pourrait en être la cause ?

Merci de vos lumières.
FKY
avatar
funkycochise
En rodage ^^
En rodage ^^

Messages : 14
Date d'inscription : 14/03/2014
Localisation : NANCY

Revenir en haut Aller en bas

Re: Capcom 1943

Message  Stek le Sam 03 Mai 2014, 07:29

Le mien fait aussi des trucs du genre..... sauf si je suralimente un peu le pcb. (à 5.10v/5.12v tout est parfait)
avatar
Stek
En rodage ^^
En rodage ^^

Messages : 49
Date d'inscription : 25/09/2013
Age : 45
Localisation : Metz

Revenir en haut Aller en bas

Re: Capcom 1943

Message  neocps1 le Sam 03 Mai 2014, 09:02

j'ai déjà eu un problème similaire sur ce jeu. je dirais qu'il y a une merde au niveau
des compteurs verticaux. rien de méchant. On peut retrouver les schématics facilement:

http://files.arcadecontrols.com/details.php?image_id=1120

rien de méchant ! Je peux m'en occuper à l'occasion si ca peut te dépanner

_________________

avatar
neocps1
Modérateur
Modérateur

Messages : 4760
Date d'inscription : 17/05/2012
Age : 39
Localisation : Chateaudun

Revenir en haut Aller en bas

Re: Capcom 1943

Message  funkycochise le Sam 03 Mai 2014, 17:49

Hello,

d'abord merci pour vos réponse et merci, neocps1 pour ton offre.  alien 

Suivant les infos de stefk, je me suis dis effectivement que de contrôler la tension était à faire.

Déjà à vide j'étais rick-rack à 5V, mais en charge avec 1943 j'étais à 4.90 V.
Du coup je l'ai boosté en charge histoire revenir autour des 5V.

pendant que je faisais le réglage, l'attract mode était en cours et faisait le bug.
Comme j'avais laissé l'egret en yoko, j'ai éteint et repassé tate.

Quand j'ai rallumé, le problème ne semblait plus être là. J'ai fait une partie sans encombre puis deux puis trois.
  

je vais voir comment ça tient dans le temps, je vais le laisser un peu dans la borne celui là...

je me permettrais de revenir vers toi neocps1.

En tout cas un grand merci.

FKY

PS : Comme une merde n'arrive jamais seule, maisntenant c'est mon strikers 1945 II qui me fait des misères et ne veut plus afficher quoi que ce soit à part un joli écran noir.  Suspect 

Mais celà est une autre histoire...
avatar
funkycochise
En rodage ^^
En rodage ^^

Messages : 14
Date d'inscription : 14/03/2014
Localisation : NANCY

Revenir en haut Aller en bas

Re: Capcom 1943

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum