Soucis sur Naomi : problème sur Io ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Soucis sur Naomi : problème sur Io ?

Message  vintage le Ven 11 Oct 2013, 11:36

Bonjour à tous,

j'ai mis en place le netboot dernièrement. Hier soir, j'allume ma borne et lorsque je lance le jeu, le player 1 reste avec la direction Bas. Je vérifie tous mes branchements qui n'avaient pas bougés et logiquement c'était bon mais malgré tout, toujours ce soucis.

Bizarrement,un autre soucis est apparu hier soir : les jeux marchaient directement avec 2 crédits d'office...En allant dans le menu test, je voulais les mettre en freeplay mais impossible d'accéder aux zones au dessus car la fleche reste sur exit, même en appuyant sur service 1 ou service 2 et même en débranchant les deux players de l'IO.

A votre avis, d'ou pourrais venir ces soucis Mad  ?
avatar
vintage
Pirate
Pirate

Messages : 378
Date d'inscription : 27/09/2013

Revenir en haut Aller en bas

Re: Soucis sur Naomi : problème sur Io ?

Message  Jesus le Ven 11 Oct 2013, 11:41

... un problème de masses sur ton stick ?

Je commencerai par bien retracer ton câblage de panel...

_________________
SNK  PPOOOOOWWWAAAAAA  
avatar
Jesus
Modérateur
Modérateur

Messages : 2552
Date d'inscription : 20/05/2012
Age : 36
Localisation : Lille

Revenir en haut Aller en bas

Re: Soucis sur Naomi : problème sur Io ?

Message  vintage le Ven 11 Oct 2013, 12:54

Bas meme les cablages retirésde l'io, je devrais pouvoir bouger dans le menu test sans rester bloquer sur exit.
avatar
vintage
Pirate
Pirate

Messages : 378
Date d'inscription : 27/09/2013

Revenir en haut Aller en bas

Re: Soucis sur Naomi : problème sur Io ?

Message  Jesus le Ven 11 Oct 2013, 14:42

scratch 
c'est space ton truc quand même...

Je vois pas du tout là alors...

_________________
SNK  PPOOOOOWWWAAAAAA  
avatar
Jesus
Modérateur
Modérateur

Messages : 2552
Date d'inscription : 20/05/2012
Age : 36
Localisation : Lille

Revenir en haut Aller en bas

Re: Soucis sur Naomi : problème sur Io ?

Message  TylerDurden67 le Ven 11 Oct 2013, 14:49

Dans le menu test,tu te déplaces avec service et test
Regardes s'il y n'y en a pas un qui est resté bloqué ou voir avec un multimetre

Pour être sur de ton i/o,debranches le,juste pour vérifier le mode test tu n'en as pas besoin
avatar
TylerDurden67
Soldat
Soldat

Messages : 1147
Date d'inscription : 27/10/2012
Age : 42
Localisation : dans le ried dude!

Revenir en haut Aller en bas

Re: Soucis sur Naomi : problème sur Io ?

Message  vintage le Ven 11 Oct 2013, 16:29

bas si aucun des 2 boutons (service 1 & 2) ne fonctionne, juste le bouton test fonctionne. Je vais déconnecter l'io, refaire le câblage. Surement un mauvais contact en ouvrant le panel ou en appuyant sur les boutons de service.
avatar
vintage
Pirate
Pirate

Messages : 378
Date d'inscription : 27/09/2013

Revenir en haut Aller en bas

Re: Soucis sur Naomi : problème sur Io ?

Message  vintage le Sam 12 Oct 2013, 10:42

je réfléchis ce matin au taff et je me dis que je peux tester les boutons service 1/2 directement sur le mobo sans connecter l'IO mais par contre,y'a pas de bouton test sur le mobo ?
avatar
vintage
Pirate
Pirate

Messages : 378
Date d'inscription : 27/09/2013

Revenir en haut Aller en bas

Re: Soucis sur Naomi : problème sur Io ?

Message  Jesus le Sam 12 Oct 2013, 10:54

Non ya rien sur la mobo

_________________
SNK  PPOOOOOWWWAAAAAA  
avatar
Jesus
Modérateur
Modérateur

Messages : 2552
Date d'inscription : 20/05/2012
Age : 36
Localisation : Lille

Revenir en haut Aller en bas

Re: Soucis sur Naomi : problème sur Io ?

Message  TylerDurden67 le Sam 12 Oct 2013, 11:30

TylerDurden67 a écrit:Dans le menu test,tu te déplaces avec service et test
Regardes s'il y n'y en a pas un qui est resté bloqué ou voir avec un multimetre

Pour être sur de ton i/o,debranches le,juste pour vérifier le mode test tu n'en as pas besoin
C'est ce que je sous-entendait mais je n'ai pas été précis
1 sert de service l'autre de test
avatar
TylerDurden67
Soldat
Soldat

Messages : 1147
Date d'inscription : 27/10/2012
Age : 42
Localisation : dans le ried dude!

Revenir en haut Aller en bas

Re: Soucis sur Naomi : problème sur Io ?

Message  TylerDurden67 le Sam 12 Oct 2013, 11:31

Jesus a écrit:Non ya rien sur la mobo
Bien sur que si  
avatar
TylerDurden67
Soldat
Soldat

Messages : 1147
Date d'inscription : 27/10/2012
Age : 42
Localisation : dans le ried dude!

Revenir en haut Aller en bas

Re: Soucis sur Naomi : problème sur Io ?

Message  Jesus le Sam 12 Oct 2013, 13:28

M'enfin ! Ou ca ???

_________________
SNK  PPOOOOOWWWAAAAAA  
avatar
Jesus
Modérateur
Modérateur

Messages : 2552
Date d'inscription : 20/05/2012
Age : 36
Localisation : Lille

Revenir en haut Aller en bas

Re: Soucis sur Naomi : problème sur Io ?

Message  TylerDurden67 le Sam 12 Oct 2013, 14:11

Jesus a écrit:M'enfin ! Ou ca ???

Entouré en noir a gauche

 
avatar
TylerDurden67
Soldat
Soldat

Messages : 1147
Date d'inscription : 27/10/2012
Age : 42
Localisation : dans le ried dude!

Revenir en haut Aller en bas

Re: Soucis sur Naomi : problème sur Io ?

Message  vintage le Sam 12 Oct 2013, 17:40

Je confirme y'a tout sur le mobo.

Bon, je viens de regarder en speed. J'appuies sur le bouton test au debut et toujours rien.. Je reste bloqué sur exit.

Je décide donc d'appuyer sur test, une fois dans le menu, je débranche l'usb et avec les boutons 1et 2 je peux bouger et valider donc le soucis vient bien de L'Io.

Je pense que le soucis vient de l'interface sous le panel. Surement un faux contact sur le bouton 2 car je pars avec des credits quand je démarre un jeu. Je développerais ça ce week end.
avatar
vintage
Pirate
Pirate

Messages : 378
Date d'inscription : 27/09/2013

Revenir en haut Aller en bas

Re: Soucis sur Naomi : problème sur Io ?

Message  vintage le Dim 13 Oct 2013, 12:02

Ce matin test de l'io board et je confirme. le bouton service 1 et 2 ne fonctionne pas...
Je suis obligé de débrancher l'usb bizarrement. Même si je laisse l'usb branché et que je déconnecte la fiche relié au panel de déport, je reste bloqué même en utilisant les boutons directement sur le mobo.

Je ne sais pas d'ou vient ce soucis donc si quelqu'un a une soluce, je suis preneur donc la help !
J'espère que le déport des boutons service 1 et 2 sont pas HS car bizarrement le bouton test marche.

Que je test sur le player 1 ou 2, mon perso en jeu va vers le bas (sur street fighter, il reste toujours sur bas)

j'ai vérifié mon cablage qui est bon. Je me dis tiens je vais retirer le cablage de l'io pour voir et bien résultat, mon perso continue d'aller vers le bas quand meme...

Savez vous d'ou coup d'ou peut venir cet incohérence ?
avatar
vintage
Pirate
Pirate

Messages : 378
Date d'inscription : 27/09/2013

Revenir en haut Aller en bas

Re: Soucis sur Naomi : problème sur Io ?

Message  TylerDurden67 le Dim 13 Oct 2013, 12:09

Tu n'as pas un contact de tes sticks qui est bloqué ? A savoir celui qui actionne pour le bas.
As tu essaye ton i/o branché mais sans le connecteur JAMMA dessus?
Si dans ce cas ca fonctionne,regarde du JAMMA a ton panel.
Pas de problème avec tes masses non plus?
avatar
TylerDurden67
Soldat
Soldat

Messages : 1147
Date d'inscription : 27/10/2012
Age : 42
Localisation : dans le ried dude!

Revenir en haut Aller en bas

Re: Soucis sur Naomi : problème sur Io ?

Message  vintage le Dim 13 Oct 2013, 12:53

Bas le panel est pas relié à l'IO et le joueur part toujours dans la direction du bas...comme si j'appuyais sur le bas.
Le pire c'est que ce problème est apparu du jour au lendemain alors que j'avais pas tripoté dans la borne. Je vais tester en débranchant tout le cablage de l'Io pour voir.
avatar
vintage
Pirate
Pirate

Messages : 378
Date d'inscription : 27/09/2013

Revenir en haut Aller en bas

Re: Soucis sur Naomi : problème sur Io ?

Message  kos71 le Dim 13 Oct 2013, 13:33

moi j ai eu des problèmes avec les controles sur ma naomi . j ai pensé que c etait l io mais non . La borne etait crade et pleine de coca . Résultat par moment il y avait des contacts non souhaité .
Un tour dans l eau chaude est c etait reparti
avatar
kos71
Libéré
Libéré

Messages : 345
Date d'inscription : 03/07/2013

Revenir en haut Aller en bas

Re: Soucis sur Naomi : problème sur Io ?

Message  TylerDurden67 le Dim 13 Oct 2013, 13:33

Tu as quelle i/o board? Sega ou Capcom?
avatar
TylerDurden67
Soldat
Soldat

Messages : 1147
Date d'inscription : 27/10/2012
Age : 42
Localisation : dans le ried dude!

Revenir en haut Aller en bas

Re: Soucis sur Naomi : problème sur Io ?

Message  vintage le Dim 13 Oct 2013, 13:53

J'avais déja dépoussiéré tout mais je vais tout reprendre à zero.
Mon io c'est la sega.
avatar
vintage
Pirate
Pirate

Messages : 378
Date d'inscription : 27/09/2013

Revenir en haut Aller en bas

Re: Soucis sur Naomi : problème sur Io ?

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum